<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Future of industrial cybersecurity in focus with APL’s MOSAICS - The Business Monthly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bizmonthly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template.png" /><link rel="icon" type="image/png" href="https://bizmonthly.wpengine.com/wp-content/uploads/2017/04/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Future of industrial cybersecurity in focus with APL’s MOSAICS - The Business Monthly" />
	<meta property="og:description" content="The Johns Hopkins Applied Physics Laboratory, in Laurel, in partnership with Sandia National Laboratories, Pacific Northwest National Laboratory and Idaho National Laboratory, is leading the development of the first-ever comprehensive, integrated and automated solution for industrial control systems cybersecurity. Known as MOSAICS – from “More Situational Awareness for Industrial Control Systems” – the working prototype [&hellip;]" />
	<meta property="og:url" content="https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/" />
	<meta property="og:site_name" content="The Business Monthly" />
	<meta property="article:publisher" content="https://www.facebook.com/BizMonthly/" />
	<meta property="article:published_time" content="2022-04-12T01:21:44+00:00" />
	<meta property="og:image" content="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template.png" />
	<meta property="og:image:width" content="973" />
	<meta property="og:image:height" content="485" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bizmonthly" />
	<meta name="twitter:site" content="@bizmonthly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Business Monthly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bizmonthly.com/#website","url":"https://bizmonthly.com/","name":"The Business Monthly","description":"Covering Howard County, BWI Business District, and Northern Anne Arundel County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bizmonthly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/#primaryimage","inLanguage":"en","url":"https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template.png","contentUrl":"https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template.png","width":973,"height":485},{"@type":"WebPage","@id":"https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/#webpage","url":"https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/","name":"Future of industrial cybersecurity in focus with APL’s MOSAICS - The Business Monthly","isPartOf":{"@id":"https://bizmonthly.com/#website"},"primaryImageOfPage":{"@id":"https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/#primaryimage"},"datePublished":"2022-04-12T01:21:44+00:00","dateModified":"2022-04-12T01:21:44+00:00","author":{"@id":"https://bizmonthly.com/#/schema/person/1e927847a4b2591dd58c0c16bc866ace"},"breadcrumb":{"@id":"https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/"]}]},{"@type":"BreadcrumbList","@id":"https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bizmonthly.com/"},{"@type":"ListItem","position":2,"name":"Latest News From The Business Monthly","item":"https://bizmonthly.com/latest-news-updates/"},{"@type":"ListItem","position":3,"name":"Future of industrial cybersecurity in focus with APL’s MOSAICS"}]},{"@type":"Person","@id":"https://bizmonthly.com/#/schema/person/1e927847a4b2591dd58c0c16bc866ace","name":"The Business Monthly","image":{"@type":"ImageObject","@id":"https://bizmonthly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3b38a1c907148ca9fba62565f1f92289?s=96&d=mm&r=g","caption":"The Business Monthly"},"url":"https://bizmonthly.com/author/the-business-monthly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Feed" href="https://bizmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Comments Feed" href="https://bizmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Monthly &raquo; Future of industrial cybersecurity in focus with APL’s MOSAICS Comments Feed" href="https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-125204011-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bizmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- bizmonthly.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="local-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bizmonthly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://bizmonthly.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bizmonthly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bizmonthly.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bizmonthly.com","hash_tracking":"false","ua":"UA-125204011-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizmonthly.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/bizmonthly.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/bizmonthly.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/bizmonthly.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/bizmonthly.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizmonthly.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://bizmonthly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bizmonthly.com/wp-json/wp/v2/posts/36212" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bizmonthly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bizmonthly.com/?p=36212' />
<link rel="alternate" type="application/json+oembed" href="https://bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizmonthly.com%2Ffuture-of-industrial-cybersecurity-in-focus-with-apls-mosaics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizmonthly.com%2Ffuture-of-industrial-cybersecurity-in-focus-with-apls-mosaics%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ffd8f7334b1150225056f1dfd01c752b"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<script data-ad-client="ca-pub-2833648724554676" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="framework" content="Redux 4.3.9" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://bizmonthly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://bizmonthly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://bizmonthly.com/cyber/",
                                "name": "Cyber"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/",
                                "name": "Future of industrial cybersecurity in focus with APL’s MOSAICS"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bizmonthly.com/wp-content/uploads/2017/04/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-36212 single-format-standard future-of-industrial-cybersecurity-in-focus-with-apls-mosaics global-block-template-1 white-grid wpb-js-composer js-comp-ver-5.5.1 vc_responsive aa-prefix-local- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bizmonthly5077/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-business-monthly/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCcXmlQ3ZNUu3uaNb3-8cr1w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-18289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-18289"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18288" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18288"><a href="https://bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29070"><a href="https://bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li>
		<li id="menu-item-29069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29069"><a href="https://bizmonthly.com/coronavirus/">Coronavirus</a></li>
		<li id="menu-item-18291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18291"><a href="https://bizmonthly.com/cyber/">Cyber</a></li>
		<li id="menu-item-18292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18292"><a href="https://bizmonthly.com/education/">Education</a></li>
		<li id="menu-item-18293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18293"><a href="https://bizmonthly.com/finance/">Finance</a></li>
		<li id="menu-item-18294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18294"><a href="https://bizmonthly.com/government/">Government</a></li>
		<li id="menu-item-18295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18295"><a href="https://bizmonthly.com/health/">Health</a></li>
		<li id="menu-item-29071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29071"><a href="https://bizmonthly.com/howard-county/">Howard County</a></li>
		<li id="menu-item-18296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18296"><a href="https://bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-18297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18297"><a href="https://bizmonthly.com/people/">People</a></li>
		<li id="menu-item-18298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18298"><a href="https://bizmonthly.com/special-events/">Special Events</a></li>
		<li id="menu-item-29073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29073"><a href="https://bizmonthly.com/seniors/">Seniors</a></li>
		<li id="menu-item-29072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29072"><a href="https://bizmonthly.com/restaurant/">Restaurant</a></li>
		<li id="menu-item-18299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18299"><a href="https://bizmonthly.com/tourism/">Tourism</a></li>
		<li id="menu-item-18300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18300"><a href="https://bizmonthly.com/telecom/">Telecom</a></li>
		<li id="menu-item-18301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18301"><a href="https://bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-18302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18302"><a href="https://bizmonthly.com/archives/">Past Issues</a></li>
	<li id="menu-item-18313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18313"><a href="https://bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-18303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18303"><a href="https://bizmonthly.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18304"><a href="https://bizmonthly.com/advertise/our-special-sections/">Special Section Calendar</a></li>
	<li id="menu-item-18305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18305"><a href="https://bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li id="menu-item-18306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18306"><a href="https://bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li id="menu-item-18309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18309"><a href="https://bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27176"><a href="https://bizmonthly.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28543"><a href="https://bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31287"><a href="https://bizmonthly.com/videos/">Videos</a></li>
<li id="menu-item-18310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18310"><a href="https://bizmonthly.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li id="menu-item-18312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18312"><a href="https://bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="https://bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
</ul>
</li>
<li id="menu-item-18314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18314"><a href="https://bizmonthly.com/contact-us/">Contact Us</a></li>
<li id="menu-item-29077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29077"><a href="https://bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://bizmonthly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">57.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Baltimore</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, April 11, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BizMonthly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bizmonthly5077/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-business-monthly/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BizMonthly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCcXmlQ3ZNUu3uaNb3-8cr1w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://bizmonthly.com/">
            <img class="td-retina-data" data-retina="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
            <span class="td-visual-hidden">The Business Monthly</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6254d458ceec7_rand td_block_template_1"><a href="https://www.howardcc.edu/" target="_blank"><img src="https://bizmonthly.com/wp-content/uploads/2022/01/C-HCC_Jan-2022_1256x180_BizMo.jpg" alt=""  width="1256" height="180"   /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://bizmonthly.com/">
		<img class="td-retina-data" data-retina="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://bizmonthly.com/">
		<img class="td-retina-data" data-retina="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" src="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18289"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-18288"><a href="https://bizmonthly.com/latest-news-updates/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18290"><a href="#">Sections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29070"><a href="https://bizmonthly.com/anne-arundel-county/">Anne Arundel County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29069"><a href="https://bizmonthly.com/coronavirus/">Coronavirus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18291"><a href="https://bizmonthly.com/cyber/">Cyber</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18292"><a href="https://bizmonthly.com/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18293"><a href="https://bizmonthly.com/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18294"><a href="https://bizmonthly.com/government/">Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18295"><a href="https://bizmonthly.com/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29071"><a href="https://bizmonthly.com/howard-county/">Howard County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18296"><a href="https://bizmonthly.com/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18297"><a href="https://bizmonthly.com/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18298"><a href="https://bizmonthly.com/special-events/">Special Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29073"><a href="https://bizmonthly.com/seniors/">Seniors</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29072"><a href="https://bizmonthly.com/restaurant/">Restaurant</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18299"><a href="https://bizmonthly.com/tourism/">Tourism</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18300"><a href="https://bizmonthly.com/telecom/">Telecom</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18301"><a href="https://bizmonthly.com/transportation/">Transportation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18302"><a href="https://bizmonthly.com/archives/">Past Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18313"><a href="https://bizmonthly.com/submissions-press-releases/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18303"><a href="https://bizmonthly.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18304"><a href="https://bizmonthly.com/advertise/our-special-sections/">Special Section Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18305"><a href="https://bizmonthly.com/advertise/our-readers/">Our Readers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18306"><a href="https://bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18309"><a href="https://bizmonthly.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-27176"><a href="https://bizmonthly.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28543"><a href="https://bizmonthly.com/community-calendar/add-your-event/">Add Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31287"><a href="https://bizmonthly.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18310"><a href="https://bizmonthly.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18311"><a href="https://bizmonthly.com/about-us/our-mission/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18312"><a href="https://bizmonthly.com/about-us/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21690"><a href="https://bizmonthly.com/about-us/employment-opportunities/">Employment opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18314"><a href="https://bizmonthly.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29077"><a href="https://bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://bizmonthly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-36212" class="post-36212 post type-post status-publish format-standard has-post-thumbnail hentry category-cyber category-howard-county category-technology" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bizmonthly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cyber" class="entry-crumb" href="https://bizmonthly.com/cyber/">Cyber</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Future of industrial cybersecurity in focus with APL’s MOSAICS</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://bizmonthly.com/cyber/">Cyber</a></li><li class="entry-category"><a  href="https://bizmonthly.com/howard-county/">Howard County</a></li><li class="entry-category"><a  href="https://bizmonthly.com/technology/">Technology</a></li></ul>
            <header>
                <h1 class="entry-title">Future of industrial cybersecurity in focus with APL’s MOSAICS</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bizmonthly.com/author/the-business-monthly/">The Business Monthly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-04-11T21:21:44+00:00" >April 11, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36212">2</span></div>                                    </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p><img class=" wp-image-29612 alignleft" src="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-300x150.png" alt="" width="224" height="112" srcset="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-300x150.png 300w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-768x383.png 768w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-843x420.png 843w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-640x319.png 640w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-681x339.png 681w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template.png 973w" sizes="(max-width: 224px) 100vw, 224px" />The Johns Hopkins Applied Physics Laboratory, in Laurel, in partnership with Sandia National Laboratories, Pacific Northwest National Laboratory and Idaho National Laboratory, is leading the development of the first-ever comprehensive, integrated and automated solution for industrial control systems cybersecurity.</p>
<p>Known as MOSAICS – from “More Situational Awareness for Industrial Control Systems” – the working prototype has already demonstrated its value to the U.S. Navy, which is expanding its deployment of the system after initial testing demonstrated a 100 percent success rate with fewer than 1 percent false positives.</p>
<p>MOSAICS was initially envisioned simply as an ICS cyberattack detection system. APL leveraged its expertise in systems engineering and ongoing work in <a href="https://www.jhuapl.edu/OurWork/CyberOperationsHL" target="_blank" rel="noopener">Integrated Adaptive Cyber Defense</a> to develop MOSAICS into a true ICS operational defense capability. The resulting capability allows ICS operators to detect and characterize cyberattacks on their systems in real time, and will eventually support automated (and even autonomous) response and recovery protocols.</p>
<p>“MOSAICS represents a major step forward from existing solutions – the transition from a haphazard and piecemeal cybersecurity approach to an all-encompassing, integrated capability that can be used in the field,” said Ray Yuan, APL’s Cyber Operations Mission Area executive. “It aggregates and applies existing technology in a synchronized way that hasn’t been accomplished before.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_6254d458d3846_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbizmonthly.com%2Ffuture-of-industrial-cybersecurity-in-focus-with-apls-mosaics%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Future+of+industrial+cybersecurity+in+focus+with+APL%E2%80%99s+MOSAICS&url=https%3A%2F%2Fbizmonthly.com%2Ffuture-of-industrial-cybersecurity-in-focus-with-apls-mosaics%2F&via=The+Business+Monthly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/&title=Future of industrial cybersecurity in focus with APL’s MOSAICS">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b22596a6b6a6d7a3f70793f76717b6a6c6b6d767e733f7c667d7a6d6c7a7c6a6d766b663f76713f79707c6a6c3f68766b773f5e4f53fd9f866c3f52504c5e565c4c397d707b6622776b6b6f6c2530307d76657270716b777366317c707230796a6b6a6d7a3270793276717b6a6c6b6d767e73327c667d7a6d6c7a7c6a6d766b663276713279707c6a6c3268766b77327e6f736c3272706c7e767c6c30">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bizmonthly.com/ex-mitags-chief-paine-receives-lifetime-achievement-award/">Ex-MITAGS chief Paine receives lifetime achievement award</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://bizmonthly.com/author/the-business-monthly/">The Business Monthly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="datePublished" content="2022-04-11T21:21:44+00:00"><meta itemprop="dateModified" content="2022-04-11T21:21:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png"></span><meta itemprop="name" content="The Business Monthly"></span><meta itemprop="headline " content="Future of industrial cybersecurity in focus with APL’s MOSAICS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template.png"><meta itemprop="width" content="973"><meta itemprop="height" content="485"></span>        </footer>

    </article> <!-- /.post -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_3_6254d458d4721 = new tdBlock();
block_td_uid_3_6254d458d4721.id = "td_uid_3_6254d458d4721";
block_td_uid_3_6254d458d4721.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6254d458d4721_rand","td_column_number":3,"live_filter_cur_post_id":36212,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6254d458d4721_rand","tdc_css_class_style":"td_uid_3_6254d458d4721_rand_style"}';
block_td_uid_3_6254d458d4721.td_column_number = "3";
block_td_uid_3_6254d458d4721.block_type = "td_block_related_posts";
block_td_uid_3_6254d458d4721.post_count = "3";
block_td_uid_3_6254d458d4721.found_posts = "771";
block_td_uid_3_6254d458d4721.header_color = "";
block_td_uid_3_6254d458d4721.ajax_pagination_infinite_stop = "";
block_td_uid_3_6254d458d4721.max_num_pages = "257";
tdBlocksArray.push(block_td_uid_3_6254d458d4721);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_6254d458d4721_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6254d458d4721" ><h4 class="td-related-title"><a id="td_uid_4_6254d458d6835" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6254d458d4721" href="#">RELATED ARTICLES</a><a id="td_uid_5_6254d458d683b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6254d458d4721" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6254d458d4721 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bizmonthly.com/institute-for-black-women-entrepreneur-excellence-opens/" rel="bookmark" class="td-image-wrap" title="Institute for Black Women Entrepreneur Excellence opens"><img width="238" height="178" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-238x178.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-238x178.png 238w, https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Institute for Black Women Entrepreneur Excellence opens"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/institute-for-black-women-entrepreneur-excellence-opens/" rel="bookmark" title="Institute for Black Women Entrepreneur Excellence opens">Institute for Black Women Entrepreneur Excellence opens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bizmonthly.com/modification-to-hcpss-2021-22-calendar-impacts-summer/" rel="bookmark" class="td-image-wrap" title="Modification to HCPSS 2021-22 calendar impacts summer"><img width="238" height="178" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/06/HCPSS-Logo-Template-238x178.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/06/HCPSS-Logo-Template-238x178.png 238w, https://bizmonthly.com/wp-content/uploads/2020/06/HCPSS-Logo-Template-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/06/HCPSS-Logo-Template-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/06/HCPSS-Logo-Template-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Modification to HCPSS 2021-22 calendar impacts summer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/modification-to-hcpss-2021-22-calendar-impacts-summer/" rel="bookmark" title="Modification to HCPSS 2021-22 calendar impacts summer">Modification to HCPSS 2021-22 calendar impacts summer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bizmonthly.com/apl-uses-augmented-reality-to-deliver-pediatric-cpr-feedback/" rel="bookmark" class="td-image-wrap" title="APL uses augmented reality to deliver pediatric CPR feedback"><img width="238" height="178" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-238x178.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-238x178.png 238w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="APL uses augmented reality to deliver pediatric CPR feedback"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/apl-uses-augmented-reality-to-deliver-pediatric-cpr-feedback/" rel="bookmark" title="APL uses augmented reality to deliver pediatric CPR feedback">APL uses augmented reality to deliver pediatric CPR feedback</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6254d458d4721" data-td_block_id="td_uid_3_6254d458d4721"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6254d458d4721" data-td_block_id="td_uid_3_6254d458d4721"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget local-widget"><a href="https://www.loyola.edu/news/2022/0321-sellinger-dean-announcement?msclkid=47d7fd48b42e11ec878b5339878f90b9&#038;utm_source=bizmonthly&#038;utm_medium=display" target="_blank"><img loading="lazy" src="https://bizmonthly.com/wp-content/uploads/2022/04/200x2001306-Sellinger-Dean-BizMonthly-600x600-1-1.png" alt=""  width="300" height="300"   /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script></p>
<div id="gpt-passback"><script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/BizMonthly', [[160, 600], [300, 250], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2833648724554676" data-ad-slot="7352666204" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_6254d458d93c9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_6254d458d93c9" ><script>var block_td_uid_6_6254d458d93c9 = new tdBlock();
block_td_uid_6_6254d458d93c9.id = "td_uid_6_6254d458d93c9";
block_td_uid_6_6254d458d93c9.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_6254d458d93c9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_6254d458d93c9_rand","tdc_css_class_style":"td_uid_6_6254d458d93c9_rand_style"}';
block_td_uid_6_6254d458d93c9.td_column_number = "1";
block_td_uid_6_6254d458d93c9.block_type = "td_block_7";
block_td_uid_6_6254d458d93c9.post_count = "5";
block_td_uid_6_6254d458d93c9.found_posts = "3874";
block_td_uid_6_6254d458d93c9.header_color = "#";
block_td_uid_6_6254d458d93c9.ajax_pagination_infinite_stop = "";
block_td_uid_6_6254d458d93c9.max_num_pages = "775";
tdBlocksArray.push(block_td_uid_6_6254d458d93c9);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=td_uid_6_6254d458d93c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/" rel="bookmark" class="td-image-wrap" title="Future of industrial cybersecurity in focus with APL’s MOSAICS"><img width="100" height="75" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-100x75.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-180x135.png 180w, https://bizmonthly.com/wp-content/uploads/2020/07/JHU-APL-Logo-Template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Future of industrial cybersecurity in focus with APL’s MOSAICS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/future-of-industrial-cybersecurity-in-focus-with-apls-mosaics/" rel="bookmark" title="Future of industrial cybersecurity in focus with APL’s MOSAICS">Future of industrial cybersecurity in focus with APL’s MOSAICS</a></h3>            <div class="meta-info">
                <a href="https://bizmonthly.com/cyber/" class="td-post-category">Cyber</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T21:21:44+00:00" >April 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bizmonthly.com/ex-mitags-chief-paine-receives-lifetime-achievement-award/" rel="bookmark" class="td-image-wrap" title="Ex-MITAGS chief Paine receives lifetime achievement award"><img width="100" height="75" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/12/MITAGS-Logo-Template-100x75.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/12/MITAGS-Logo-Template-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/12/MITAGS-Logo-Template-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/12/MITAGS-Logo-Template-180x135.png 180w, https://bizmonthly.com/wp-content/uploads/2020/12/MITAGS-Logo-Template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ex-MITAGS chief Paine receives lifetime achievement award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/ex-mitags-chief-paine-receives-lifetime-achievement-award/" rel="bookmark" title="Ex-MITAGS chief Paine receives lifetime achievement award">Ex-MITAGS chief Paine receives lifetime achievement award</a></h3>            <div class="meta-info">
                <a href="https://bizmonthly.com/anne-arundel-county/" class="td-post-category">Anne Arundel County</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T21:18:10+00:00" >April 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bizmonthly.com/sheares-ashby-to-succeed-hrabowski-at-umbc/" rel="bookmark" class="td-image-wrap" title="Sheares Ashby to succeed Hrabowski at UMBC"><img width="100" height="75" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/07/UMBC-Logo-Template-1-100x75.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/07/UMBC-Logo-Template-1-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/07/UMBC-Logo-Template-1-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/07/UMBC-Logo-Template-1-180x135.png 180w, https://bizmonthly.com/wp-content/uploads/2020/07/UMBC-Logo-Template-1-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sheares Ashby to succeed Hrabowski at UMBC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/sheares-ashby-to-succeed-hrabowski-at-umbc/" rel="bookmark" title="Sheares Ashby to succeed Hrabowski at UMBC">Sheares Ashby to succeed Hrabowski at UMBC</a></h3>            <div class="meta-info">
                <a href="https://bizmonthly.com/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T21:07:24+00:00" >April 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bizmonthly.com/institute-for-black-women-entrepreneur-excellence-opens/" rel="bookmark" class="td-image-wrap" title="Institute for Black Women Entrepreneur Excellence opens"><img width="100" height="75" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-100x75.png" srcset="https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-100x75.png 100w, https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-80x60.png 80w, https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-180x135.png 180w, https://bizmonthly.com/wp-content/uploads/2020/07/Tedco-Logo-Template-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Institute for Black Women Entrepreneur Excellence opens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/institute-for-black-women-entrepreneur-excellence-opens/" rel="bookmark" title="Institute for Black Women Entrepreneur Excellence opens">Institute for Black Women Entrepreneur Excellence opens</a></h3>            <div class="meta-info">
                <a href="https://bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T21:04:43+00:00" >April 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bizmonthly.com/house-approves-funding-for-maryland-restaurants-small-businesses/" rel="bookmark" class="td-image-wrap" title="House approves funding for Maryland restaurants, small businesses"><img width="100" height="75" class="entry-thumb" src="https://bizmonthly.com/wp-content/uploads/2020/06/Outdoor-Restaurant-Seating-100x75.jpg" srcset="https://bizmonthly.com/wp-content/uploads/2020/06/Outdoor-Restaurant-Seating-100x75.jpg 100w, https://bizmonthly.com/wp-content/uploads/2020/06/Outdoor-Restaurant-Seating-80x60.jpg 80w, https://bizmonthly.com/wp-content/uploads/2020/06/Outdoor-Restaurant-Seating-180x135.jpg 180w, https://bizmonthly.com/wp-content/uploads/2020/06/Outdoor-Restaurant-Seating-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="House approves funding for Maryland restaurants, small businesses"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bizmonthly.com/house-approves-funding-for-maryland-restaurants-small-businesses/" rel="bookmark" title="House approves funding for Maryland restaurants, small businesses">House approves funding for Maryland restaurants, small businesses</a></h3>            <div class="meta-info">
                <a href="https://bizmonthly.com/business-news/" class="td-post-category">Business News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T20:59:22+00:00" >April 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://bizmonthly.com/"><img class="td-retina-data" src="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" data-retina="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Biz-Monthly-New-Logo.png" alt="The Business Monthly Logo" title="The Business Monthly Logo" width="" /></a></div><div class="footer-text-wrap">A business-to-business newspaper in Maryland covering Howard County and Anne Arundel County.</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SUBSCRIBE TODAY</span></h4>			<div class="textwidget"><p>Have a copy of <em>The Business Monthly </em>delivered directly to your home or office.</p>
<p><strong>1 Year: $25</strong><br />
<strong>2 Year: $40</strong></p>
<p><a href="https://bizmonthly.wpengine.com/subscribe/"><img loading="lazy" class="alignleft wp-image-18082" src="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.03-AM-300x45.png" alt="" width="180" height="27" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>BIZ WEEKLY</span></h4>			<div class="textwidget"><p><em>The Business Monthly</em> now offers our readers a weekly e-blast keeping you up to date on late-breaking local business news.</p>
<p><a href="https://bizmonthly.wpengine.com/bizweekly-signup/" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-18083" src="https://bizmonthly.wpengine.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-9.35.14-AM.png" alt="" width="135" height="32" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>Contact us: <a href="/cdn-cgi/l/email-protection#731a1d151c33111a091e1c1d071b1f0a5d101c1e"><span class="__cf_email__" data-cfemail="1f767179705f7d76657270716b777366317c7072">[email&#160;protected]</span></a></p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129"><a href="https://bizmonthly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://bizmonthly.com/bizweekly-signup/">BizWeekly Sign Up</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://bizmonthly.com/submissions-press-releases/">Submissions &#038; Press Releases</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127"><a href="https://bizmonthly.com/distribution-information/">Distribution Information</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Business Monthly - Powered by AMPS Inc                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 6254d458e2884
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bizmonthly.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizmonthly.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://bizmonthly.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Baltimore","api_location":"Baltimore","api_language":"en","api_key":"5208199f5a466df078eea01f2ee3108f","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[14.3,57.7],"today_humidity":55,"today_wind_speed":[2.7,1.7],"today_min":[11.1,52],"today_max":[18.6,65.4],"today_clouds":71,"current_unit":1,"forecast":[{"timestamp":1649721600,"day_name":"Tue","day_temp":[22,71],"owm_day_index":0},{"timestamp":1649808000,"day_name":"Wed","day_temp":[24,75],"owm_day_index":8},{"timestamp":1649894400,"day_name":"Thu","day_temp":[23,74],"owm_day_index":16},{"timestamp":1649980800,"day_name":"Fri","day_temp":[19,66],"owm_day_index":24},{"timestamp":1650067200,"day_name":"Sat","day_temp":[15,59],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://bizmonthly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://bizmonthly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>